Platform slow performance

Incident Report for Smartcat

Resolved

The issue has been fully resolved, and the platform is now operating normally. Thank you for your patience and understanding.
Posted Sep 02, 2026 - 12:39 UTC

Monitoring

The main issue has been resolved, and the platform should now be operating without general delays. However, some individual parts of the product may still experience slower response times.
We’re continuing to monitor the situation closely and will provide an update once the issue is fully resolved.
Posted Sep 02, 2026 - 09:12 UTC

Investigating

We are currently investigating an issue affecting the platform, which may be causing slowness in the interface and the CAT editor or preventing changes from being saved. Users can continue to access and use the platform while our team is actively working to identify and resolve the problem. We will provide updates as soon as more information is available.
Posted Sep 02, 2026 - 08:39 UTC
This incident affected: European region.