Platform access issue

Incident Report for Smartcat

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 14:05 UTC

Update

While the general accessibility has been restored, users may still experience issues with slowly. Additionally, the editor is currently not functioning normally. Our team is actively working on restoring all functionality as soon as possible.
Posted Mar 12, 2025 - 11:46 UTC

Investigating

We have encountered a problem in our platform that is hindering the access of our users to the platform. We are investigating the cause and will provide updates as we work to restore access.
Posted Mar 12, 2025 - 11:44 UTC
This incident affected: European region, American region, and Asian region.