Editor access issues occuring for some users

Incident Report for Smartcat

Resolved

The issue affecting the editor has been resolved. Users should now be able to access and work in the editor as usual. We apologize for the disruption and appreciate your patience.
Posted Mar 10, 2025 - 10:53 UTC

Investigating

Some users may encounter issues working in the editor at the moment. Our team is working to resolve the issue as quickly as possible.
Posted Mar 10, 2025 - 09:45 UTC
This incident affected: European region, American region, and Asian region.