Issue with file uploads in existing projects
Incident Report for Smartcat
Resolved
The issue has been resolved.
Posted Jan 22, 2025 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 13:54 UTC
Investigating
At the moment, we are aware of an issue with uploading files through the files tab in existing projects. As a temporary solution, you can upload the files using the project creation wizard. Our team is diligently working to resolve the underlying problem, and we will keep you updated on our progress. We appreciate your patience and understanding during this time.
Posted Jan 22, 2025 - 13:53 UTC
This incident affected: European region, American region, and Asian region.