Issues with uploading and downloading files from the platform
Incident Report for Smartcat
Resolved
The issues have been resolved, including the Multiligual Excel document processing.
Posted Jan 13, 2025 - 14:03 UTC
Monitoring
The issues related to the release - uploading and downloading the files - should be resolved now. However, on the Europe server there might still be problems with the Multilingual Excel documents, our developers are working on that.
Posted Jan 13, 2025 - 13:42 UTC
Investigating
Our engineering team is currently rolling out a major release on the platform, and operations such as uploading and downloading files may be affected. The rollout is expected to be finished with the hour.
Posted Jan 13, 2025 - 13:22 UTC
This incident affected: European region.