Smartcat.com - 404 error

Incident Report for Smartcat

Resolved

Our technical team was in touch with our vendor, and the issue has been resolved due to an incident at their end.
Please note this incident was not an issue at Smartcat's end. We regret the inconvenience caused.
Posted Jun 13, 2025 - 06:25 UTC

Identified

We have identified an issue affecting our homepage accessibility Please be assured that all core functionality remains operational—workspaces, the sign-in page https://smartcat.com/sign-in, and the CAT editor are working normally. Our technical team is actively working to resolve the homepage issue as quickly as possible. We apologize for any inconvenience and will provide updates as soon as the matter is fully resolved. Thank you for your patience.
Posted Jun 12, 2025 - 21:00 UTC
This incident affected: European region, American region, and Asian region.