Document export issue

Incident Report for Smartcat

Resolved

We’re happy to let you know that the issue has been resolved — translation export should now be functioning as expected.
If you haven’t received your translated file yet, please try restarting the download. And if you are still experiencing any difficulties, please don't hesitate to reach out.
Posted Jun 13, 2025 - 10:36 UTC

Investigating

We’re currently experiencing issues with document downloads, including translation exports from projects. Our team is actively working on resolving the issue as quickly as possible.
We’ll keep you updated on the progress and let you know as soon as everything is back to normal.

Thank you for your patience and understanding.
Posted Jun 13, 2025 - 10:19 UTC
This incident affected: European region, American region, and Asian region.